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Introduction 
This document is an update to a document 2.1.3 dated September 11th, 2011. Changes include technical 

differences that accommodate the club’s new projector, updates for Adobe Photoshop CS 5, Adobe 

Photoshop Elements 10 and Adobe Lightroom 3.5.  It will help guide you to prepare images for Digital 

Projection Competition at NVPS. This document has been prepared based on personal experience and 

research performed by Scott Musson with revisions by Matthew Schmidt. Please note that the steps 

provided in this document are in the order in which they should be performed. Changing the order of 

some of the steps may not provide the optimum results.  

We intend to continue to update this document as improved methods are discovered and nuances of 

the specific projector and software used for processing and competition are discovered.  

It’s time to relax and realize that preparing images for digital projection is actually easier than printing 

images. Not only is it easier, digital projection is a more forgiving format than prints. In camera club 

competitions the deciding factor between a winning and non-winning image can be the quality of the 

print itself. This factor is totally removed from digital projection. Also minor flaws in image quality are 

not emphasized to the extent they are in prints. If you are already producing successful prints and 

competing in competition, you have nothing to worry about. If you are having trouble with your printed 

output, then relax - preparing for digital projection is easier! 

Before we begin with the actual steps for image preparation, let’s start with a few recommendations. 

Color Calibration 
As you prepare for digital competition at NVPS, be sure you are practicing good color management 

principles. This starts with calibrating your monitor regularly. The subject of color management is 

beyond the scope of this document but it is recommended that you take the time to learn at least the 

fundamentals. There are references at the end of this document to help you learn more about color 

management. 

For your monitor calibration we suggest using a hardware solution, one that includes both a colorimeter 

and software specifically designed for the colorimeter. We’ve had personal experience with the Spyder 3 

Pro, Color Munki Photo and X-Rite i1 Display Pro solutions and find them accurate for the purposes of 

amateur photography. These particular solutions cost between $150 - $450 from B & H, Adorama or 

Amazon.  

We also advise you to calibrate input devices including flatbed scanners and slide scanners, particularly 

if you are using these devices with your digital workflow or if you plan to compete in the digital 

projection category at NVPS. If you fail to calibrate your monitor and scanner it will make the color 

reproduction of your images unpredictable with the digital projector and very likely inaccurate. This will 

diminish your chances of doing well in competition, especially if skin tones and generally recognizable 

objects have inappropriate color.  
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Using an unscientific method of color management with printing is less risky (although you’ll waste lots 

of time, paper and ink) since you can see your results before submitting your image for competition. 

With digital projection you lose the ability to preview what your images will look like on the digital 

projector prior to the competition. 

The general calibration target for monitors is a Gamma of 2.2 and a White Balance of 6500K. Some 

calibration software may suggest different settings for Macs, but those recommendations were for 

PowerPC-based Macs using hardware that is no longer available. Note to Mac users: it is suggested that 

you calibrate your monitor using Gamma 2.2 since this is the Gamma setting that is used for calibrating 

the competition projector.  

Naming Files, Folders & Directories 
What does this have to do with preparing for 

digital competition?  Well really nothing at all.  

However it's important that you come up with a 

way to organize your files and folders so that you 

will be able to find the original file and the 

processed file many months from now when you 

realize you would like to make a minor correction 

or change to that image for another use. 

The following is an example directory/folder and 

file naming convention for organizing your digital 

images.  You can use any convention that works for 

you- this is just an example that works well with a 

Bridge & Photoshop CS workflow.  Even if you are using Lightroom, which helps automate the 

organization of your images, having good file organization is very important.  

Processing Images 
Process your digital captures or scans as you normally do. Crop for artistic content, correct tone & color 

as needed, adjust contrast, dodge & burn and perform any image cleanup required. Of course all of 

these are optional, and are not required for your images; however some adjustments will improve the 

quality of your images. 

Digital manipulation is allowed by the rules of NVPS for digital projection, so all types of images (color, 

black and white and enhanced) will be eligible in the Novice and Advanced Digital Projection categories 

in accordance with the approved rules for NVPS competitions in the club year 2011 – 2012 

(http://nvps.org/main/about/rules-of-competition/). 

http://nvps.org/main/about/rules-of-competition/
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We recommend that you don’t apply sharpening to your images until the last step in your workflow, 

after you have sized your image and set the pixel depth. Applying sharpening to your images and then 

resizing them can provide undesirable results. 

Photoshop users should save your master image in whatever format you normally do (PSD, DNG, TIFF, 

JPEG, etc.). 

IMPORTANT 
We suggest that you then save a separate copy of your image to work on for digital projection when 
using any version of Photoshop. This can help prevent you from destroying your original master file. We 
recommend employing a file naming convention or using a separate folder to help prevent getting your 
files mixed up. Please note that this does take up additional hard disk space for the additional files but 
this is a minor trade off compared to destroying your original image. Note: When using RAW files in your 
workflow your RAW image is your original file and the chances of overwriting this file are zero since you 
can’t save a RAW file in Photoshop, however you should save a copy of your work with all the changes 
you’ve made so you don’t have to start over from scratch.  
 
If you are using Adobe Lightroom, it uses a non-destructive workflow and you do not need to save an 
extra copy of the image. 

 

The purpose of this document is not to explain how to process your images, but how to prepare them 

for NVPS digital projection competition.  If you would like to learn more about processing you images, 

please see Scott Musson’s document Basic Color, Tonal & Sizing Adjustments You Can Live With Using 

Photoshop CS3 http://nvps.org/main/docs/workshop2.pdf or some of the work of the authors who have 

inspired us such as Julieanne Kost, Matt Kloskowski, Tim Gray or Scott Kelby. 

Sizing Images 
1400x 1050 pixels is the maximum size for your images in digital projection competition. 1400 pixels is 

the maximum width and 1050 pixels is the maximum height. Note that landscape oriented images can 

include more pixels than portrait oriented images. This is not an advantage for landscape oriented 

images; a good image is a good image. More pixels doesn’t necessarily mean a better photograph and a 

good judge will choose the better image. 

Aspect Ratio is the comparison of two sides of a rectangle. It's not the measurements of each side of the 

rectangle, it's the ratio of one side compared to the other. DSLRs primarily have 3:2 or 4:3 aspect ratios. 

Full Frame DSLRs and 35mm film have a 3:2 aspect ratio. 

4:3 aspect ratio examples  

 1024 x 768 px 

 1400 x 1050 px 

 12 x 8 in 

 Canon 7D 

http://nvps.org/main/docs/workshop2.pdf
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 All Micro 4/3rds Cameras (Olympus, etc.) 

 Mamiya DM Series 

 Nikon D3s 

3:2 aspect ratio examples 

 1024 x 683 px 

 1400 x 933 px 

 4 x 6 in 

 Canon Rebel T3 

 Nikon D3000 

 Nikon D7000 

Unless your original image is the same aspect ratio as the NVPS projector (4:3), you will need to make a 

decision if you should: 

 Fit your image to into the digital frame  

 Crop your image to fit the digital frame 

 Distort your image to fit the digital frame 

Now, let's move to the specific steps for preparing your images for digital competition. 

 

Photoshop Elements Workflow 

Step 1: Duplicate Image - Work with a Copy 
To prevent accidently overwriting your master file that you’ve processed, we 

recommend using a copy of your file. You can save a copy, or use the 

image/duplicate command and use a copy of the image in memory.  You 

won't accidently overwrite your image this way and you won't have extra files 

take up space. 

Tools Used:  File Duplicate Dialog  

 

Steps 

1. Open the Image Duplicate Dialog 

 Choose Menu command: File > Duplicate  
2. Accept the default duplicate name or name as you desire. Suggest you 

do not flatten layers at this time. 

3. Press “OK” to duplicate the image. 
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Step 2: Size Your Image 
The resolution of the digital projector that will be used for competition is 1400x1050 pixels. Your images 

must be sized no larger than 1400 pixels in width (horizontal) and 1050 pixels in height (vertical). This 

allows horizontal format images to show more pixels in digital projection. This should not concern the 

competitor as judges (at least good judges) judge image quality and not the number of pixels in an 

image. 

There are many techniques for resizing your image; I’ll demonstrate some of the most common with 

different images. Some of the tools commonly used in Photoshop Elements for changing the size of 

images are the “Image Size” dialog, the “Canvas Size” dialog, the “Crop Tool” and the “Marquee Tool”.  

The image size dialog provides the most control and accuracy and it is my “go to” image size method. 

Choose one of the sizing methods in this step to size your image.  Choose from: 

 Image Size Method 

 Crop to Fit Method 

Landscape Images 

This section describes the Image Size Method and Crop to Fit Method for Landscape oriented images. 

Image Size Method 

Typically, your master file image size will be larger than 1400x1050 pixels so you will need to make your 

images smaller to enter them into the digital projection 

competition. This is done by what is called down-sampling 

and the best method of down-sampling in Photoshop is using 

Bicubic Sharper (Bicubic Smoother is for up-sampling or 

interpolating). You select this in the “Image Size” dialog in 

Photoshop Elements. 

Tools Used:  Image Size Dialog  

Advantages: Simple, foolproof, will work for many 

images 

Disadvantages: Doesn’t give you flexibility to “crop to 

fit” or take advantage of as much canvas space as 

possible. 

Steps 

1) Open the Image Size Dialog 

2) Choose Menu command: Image > Resize > Image 

Size 
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3) On the Image Size Dialog check: 

a) Scale Styles 

b) Constrain Proportions 

c) Resample Image 

d) Choose: Bicubic Sharper (Best for Reduction) 

4) Enter 1400 in the pixel dimensions “Width” field 

5) If the pixel dimensions for height changes to less than or equal to 1050, click “OK” 

6) If the pixel dimensions for height field changes to more than 1050, change the pixel  

dimensions height field to 1050 

7) Click “OK” to apply the image size changes 

 
IMPORTANT 

Try to perform sizing with re-sampling/resizing only once and not several times as it can have a 
degrading effect on your image every time it’s performed. (Re-sampling is either 
adding/interpolating or discarding pixels from your original image and since neither is desirable, 
try to only do it once as each sizing has an accumulating impact.) 

Crop to Fit Method 

Tools Used:  Crop Tool 

Advantages: Good control of what is cropped 

Disadvantages: Crop can only use “Bicubic” Image Interpolation in Photoshop Elements (not a big deal). 

Steps 

1. Choose the Crop Tool from the tool pallet the toolbar and specific fields for the crop tool are 

displayed  

2. For a landscape-oriented image: 

 Enter 1400 px in the “Width” field of the toolbar and clear any entry from the 
Resolution field. Optionally enter 1050 px in the “Height” field of the toolbar. 

  

 
 
 
 
 
 

3. Click and drag the crop tool and select either all of the image or the area you want to remain 

after the crop.  

• If you want to include the entire image, you can drag the crop outside of the image 

to ensure the entire image is included.  This will cause some blank area to be 

included in the image as well, but this can be cropped off. 

4. Press the enter key or click the checkmark to perform the crop. 
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TIP 
Be sure to add the letters “px” with the numbers in the crop tool width and height fields; otherwise 
it may interpret the numbers entered as inches or centimeters depending on your defaults. 
 

Setting both the “Height” and the “Width” will constrain the aspect ratio of the crop tool so you will 
only be able to select a height and width that conforms to the size entered. If the image doesn’t 
conform well to this aspect ratio, you can leave either field blank and then use the “Canvas Size” 
dialog or the “Marquee Tool” to remove any excess image required to get the image to fit the target 
size.  Leaving both fields blank allows for free-form cropping. 

 

IMPORTANT 
Cropping is a destructive, non-reversible alteration of your image that cannot be undone in a future 
editing session. Be sure you are satisfied with your changes, or save a separate copy in case you ever 
want to return to the original size. Try to use the crop tool only once and not several times as it can 
have degrading effects on your image each time it’s performed because the image is re-sampled. (Re-
sampling is either adding/interpolating or discarding pixels from your original image and since neither 
is desirable, try to only do it once.) 

 

Portrait Images 

This section describes the Image Size Method and Crop to Fit Method for Portrait oriented images. 

Image Size Method 

Typically, your master file image size will be larger than 

1400x1050 pixels so you will need to make your images 

smaller to enter them into the digital projection 

competition. This is done by what is called down-sampling 

and the best method of down-sampling in Photoshop is 

using Bicubic Sharper (Bicubic Smoother is for up-

sampling or interpolating). You select this in the “Image 

Size” dialog in Photoshop Elements. 

Tools Used:  Image Size Dialog  

Advantages: Simple, foolproof, will work for many images 

Disadvantages: Doesn’t give you flexibility to “crop to fit” 

or take advantage of as much canvas space as possible. 

Steps: 

1) Open the Image Size Dialog 

2) Choose Menu command: Image > Resize > Image Size 

3) On the Image Size Dialog check: 

a) Scale Styles 

b) Constrain Proportions 

c) Resample Image 
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d) Choose: Bicubic Sharper  

(Best for Reduction) 

4) Enter 1050 in the pixel dimensions “Height” field 

5) Click “OK” to apply the image size changes 

 

IMPORTANT 

Try to perform sizing with re-sampling/resizing only once and not several times as it can have a 
degrading effect on your image every time it’s performed. (Re-sampling is either 
adding/interpolating or discarding pixels from your original image and since neither is desirable, 
try to only do it once as each sizing has an accumulating impact.) 

Crop to Fit Method 

Tools Used:  Crop Tool 

Advantages: Good control of what is cropped 

Disadvantages: Crop can only use “Bicubic” Image Interpolation in Photoshop Elements (not a big deal). 

Steps: 

1. Choose the Crop Tool from the tool pallet the toolbar and specific fields for the crop tool are 

displayed  

2. For a portrait-oriented image: 

 Enter 1050 px in the “Height” field of the toolbar and clear any entry from the 
Resolution field.  

 

 
 
 

3. Click and drag the crop tool and select either all of the image or the area you want to remain 

after the crop.  

 If you want to include the entire image, you can drag the crop outside of the image 

to ensure the entire image is included.  This will cause some blank area to be 

included in the image as well, but this can be cropped off. 

4. Press the enter key or click the checkmark to perform the crop. 

TIP 
Be sure to add the letters “px” with the numbers in the crop tool width and height fields; otherwise 
it may interpret the numbers entered as inches or centimeters depending on your defaults. 
 

Setting both the “Height” and the “Width” will constrain the aspect ratio of the crop tool so you will 
only be able to select a height and width that conforms to the size entered. If the image doesn’t 
conform well to this aspect ratio, you can leave either field blank and then use the “Canvas Size” 
dialog or the “Marquee Tool” to remove any excess image required to get the image to fit the target 
size.  Leaving both fields blank allows for free-form cropping. 
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IMPORTANT 
Cropping is a destructive, non-reversible alteration of your image that cannot be undone in a future 
editing session. Be sure you are satisfied with your changes, or save a separate copy in case you ever 
want to return to the original size. Try to use the crop tool only once and not several times as it can 
have degrading effects on your image each time it’s performed because the image is re-sampled. (Re-
sampling is either adding/interpolating or discarding pixels from your original image and since neither 
is desirable, try to only do it once.) 

 

Step 3: Set Color Profile 
Next you should change your image color destination space profile to sRGB (sRGBIEC61966-2.1). This is 

the best color space to use with 8-bit JPEG files on the web and for NVPS digital projection. If you do not 

convert to this color profile, your images may appear flat and de-saturated. 

Generally this is not the color profile I would use for my images in other situations as this is one of the 

smallest color spaces and limits the color representation in printing images. However to get the best 

display for projected images, you should convert your file to use the “small RGB” color space.  

Tools Used:  Convert to sRGB Profile  

Steps: 

 Go to Menu Selection – Image > Convert 

Color Profile > Convert to sRGB Profile  

 

Step 4: Saturate (Optional)  
I find a touch of saturation can make your image look better 

with projected images, but be careful not to over saturate as 

the projector cannot display colors deeply saturated colors. 

Also over saturation and over sharpening are the two most 

common novice mistakes.  

Tools Used:  New Adjustment Layer (Hue/Saturation) 
 

Steps:  

1. Create new hue/saturation layer 

 Menu Commands: Layer > New Adjustment 

Layer > Hue/Saturation 

 or 

 Click new adjustment layer from the palette well 

2. Add up to 10% saturation in the hue saturation dialog 
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Step 5: Flatten Image (Optional) 
It is unnecessary to manually flatten the layers in your image; they will be flattened when you save your 

image as a jpeg. However it makes it easier to apply sharpening. If you are going to apply some 

sharpening go ahead and manually flatten the image. 

Tools Used:  Flatten Image  

Step: 

Go to the menu choice Layer > Flatten Image 

 

Step 6: Sharpen Image (Optional) 
Sharpening is an optional step, but can make your image look crisper. Sharpening 

theory is complex and beyond the scope of this document, but I will give you a 

general sharpening technique that will work on many images. 

A few rules about sharpening: 

 Always sharpen as the absolute last step of your workflow 

 Don't save your image sharpened  

 Never resize a sharpened image 

 ALWAYS SHARPEN WITH YOUR IMAGE AT 100% (VIEW ACTUAL PIXELS) 

Tools Used:  Unsharp Mask  

Steps: 

1. Choose menu View > Actual Pixels  

2. From the menu choose Enhnace > Unsharp Mask 

3. Set the radius to .5 

4. Threshold to 0 

5. Slowly increase the amount slider until you get the desired amount of 

sharpening. 

If you see halos, or pixilation (hard square edges) you've sharpened too 

much.  

 

Alternative 

Instead of using Unsharp Mask, you can try Enhance > Auto Sharpen.  

This Photoshop Elements specific feature works well and doesn’t over 

sharpen. 

 



Version 2.2 – Preparation for Digital Projection Competition – November 29th, 2011 

 13 

Step 7: Save File as JPEG 
Tools Used:  Save for Web & Devices 

Steps: 

1. Choose menu File > Save for Web  

2. Save for Web dialog opens  

3. Choose JPEG 

4. Maximum quality (100) (reduce if image is larger than 2 MB) 

5. Progressive - unchecked 

6. Embed Color Profile - checked  

7. Click Save - no specific naming convention is required 

 

 

 

Step 8: Submit Image for Competition 
 Go to http://nvps.org/dc/  

 Enter the user name and password (contact competitionsupport@nvps.org to obtain) 

 Fill out the form and upload your images 

http://nvps.org/dc/
http://nvps.org/dc/
mailto:competitionsupport@nvps.org
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Summary of Workflow 
1) Duplicate your image; work with a copy 

2) Size your image 

3) Set color profile 

4) Saturate (optional) 

5) Flatten image (optional – do if sharpening) 

6) Sharpen image (optional) 

7) Save as JPEG 

8) Submit image to competition 

Things You Don’t Need To Do 
1) Set the image resolution 

2) Fill the background with black 

3) Follow any kind of file naming convention 

 

Photoshop CS 5 Workflow 

Step 1: Work With a Copy 
To prevent accidently overwriting your master file that 

you’ve processed, we recommend using a copy of your file. 

You can save a copy, or use the image/duplicate command 

and use a copy of the image in memory.  You won't 

accidently overwrite your image this way and you won't have 

extra files take up space. 

Tools Used:  Image Duplicate Dialog  

 

Steps 

1. Open the Image Duplicate Dialog 
2. Menu Selection - Image > Duplicate 
3. Accept the default duplicate name or name as you 

desire. Suggest you do not flatten layers at this time. 

4. Press “OK” to duplicate the image. 
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Step 2: Sizing Your Images 
The resolution of the digital projector that will be used for competition is 1400x1050 pixels. Your images 

must be sized no larger than 1400 pixels in width (horizontal) and 1050 pixels in height (vertical). This 

allows horizontal format images to show more pixels in digital projection. This should not concern the 

competitor as judges (at least good judges) judge image quality and not the number of pixels in an 

image. 

There are many techniques for resizing your image; I’ll demonstrate some of the most common with 

different images. Some of the tools commonly used in Photoshop Elements for changing the size of 

images are the “Image Size” dialog, the “Canvas Size” dialog, the “Crop Tool” and the “Marquee Tool”.  

The image size dialog provides the most control and accuracy and it is my “go to” image size method. 

Choose one of the sizing methods in this step to size your image.  Choose from: 

 Image Size Method 

 Crop to Fit Method 

 Fit Image Method 

Landscape Images 

This section describes the Image Size Method and Crop to Fit Method for Landscape oriented images. 

Image Size Method 

Tools Used:  Image Size Dialog  

Advantages: Simple, foolproof, will work for many images 

Disadvantages: Doesn’t give you flexibility to “crop to fit” or take advantage of as much canvas space as 

possible. 

Steps 

1. Open the Image Size Dialog 
2. Menu Selection - Image > Image Size 
3. On the Image Size Dialog check “Scale Styles”, 

“Constrain Proportions”, and set the 

Resample Image selection to “Bicubic 

Sharper” if reducing the size of your image. 

Choose “Bicubic Smoother” if increasing the 

size of your image. 

4. Enter 1400 in the pixel dimensions “Width” 

field 

a. If the corresponding amount in the 
pixel dimensions height field changes 
to less than or equal to 1050, press 
“OK” to dismiss the “Image Size” 
dialog. 
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b. If the corresponding amount in the pixel dimensions height field changes to more than 
1050, change the pixel dimensions height field to 1050 then press “OK” to dismiss the 
“Image Size” dialog. 

 
IMPORTANT 

Try to perform sizing with re-sampling/resizing only once and not several times as it can have a 
degrading effect on your image every time it’s performed. (Re-sampling is either 
adding/interpolating or discarding pixels from your original image and since neither is desirable, 
try to only do it once as each sizing has an accumulating impact.) 

 

Crop to Fit Method 

Tools Used:  Crop Tool & General Preferences 

Advantages: Good control of what is cropped 

Disadvantages: Resamples the image so for best results you should set the default Image Interpolation 

in General Preferences to Bicubic Sharper.  

Steps 

1. Set Default Image Interpolation 
Edit > Preferences > General and set the default “Image Interpolation” to “Bicubic 

Sharper” 

2. Choose the Crop Tool from the tool pallet the toolbar and specific fields for the crop tool are 

displayed  

 

3. For a landscape-oriented image: 

 Enter 1400 px in the “Width” field of the toolbar and clear any entry from the 
Resolution field. Optionally enter 1050 px in the “Height” field of the toolbar. 

TIP 
Be sure to add the letters “px” with the numbers in the crop tool width and height fields; otherwise 
it may interpret the numbers entered as inches or centimeters depending on your defaults. 
 

Setting both the “Height” and the “Width” will constrain the aspect ratio of the crop tool so you will 
only be able to select a height and width that conforms to the size entered. If the image doesn’t 
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conform well to this aspect ratio, you can leave either field blank and then use the “Canvas Size” 
dialog or the “Marquee Tool” to remove any excess image required to get the image to fit the target 
size.  Leaving both fields blank allows for free-form cropping. 

 

4. Click and drag the crop tool and select either all of the image or the area you want to remain 

after the crop 

5. Press the enter key or click the checkmark (the checkmark is on the toolbar in the CS family 

and on the image in Elements), to perform the crop. 

IMPORTANT 
Cropping is a destructive, non-reversible alteration of your image that cannot be undone in a future 
editing session. Be sure you are satisfied with your changes, or save a separate copy in case you ever 
want to return to the original size. (Note that the CS family has an option to hide the cropped areas 
instead of removing them). Try to use the crop tool only once and not several times as it can have 
degrading effects on your image each time it’s performed because the image is re-sampled. (Re-
sampling is either adding/interpolating or discarding pixels from your original image and since neither 
is desirable, try to only do it once.) 

 
 

Portrait Images 

This section describes the Image Size Method and Crop to Fit Method for Portrait oriented images  

Image Size Method 

Tools Used:  Image Size Dialog  

Advantages: Simple, foolproof, will work for many images 

Disadvantages: Doesn’t give you flexibility to “crop to fit” or take advantage of as much canvas space as 

possible. 

Steps 

1. Open the Image Size Dialog  
2. Menu Selection - Image > Image Size 
3. On the Image Size Dialog check “Scale Styles”, 

“Constrain Proportions”, and set the Resample 

Image selection to “Bicubic Sharper” if reducing 

the size of your image. Choose “Bicubic 

Smoother” if increasing the size of your image. 

a. For a portrait oriented image enter 1050 
in the pixel dimensions height field 

b. The corresponding amount in the pixel 

dimensions width field should change to 

less than or equal to 1050 pixels 

(otherwise it's a landscape image). 

c. Press “OK” to dismiss the Image Size 

dialog. 
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IMPORTANT 

Try to perform sizing with re-sampling/resizing only once and not several times as it can have a 
degrading effect on your image every time it’s performed. (Re-sampling is either 
adding/interpolating or discarding pixels from your original image and since neither is desirable, 
try to only do it once as each sizing has an accumulating impact.) 

 

Crop to Fit Method 

Tools Used:  Crop Tool & General Preferences 

Advantages: Good control of what is cropped 

Disadvantages: Resamples the image so for best results you should set the default Image Interpolation 

in General Preferences to Bicubic Sharper. Crop can only use “Bicubic” Image Interpolation in Photoshop 

Elements (not a big deal). 

Steps 

1. Set Default Image Interpolation 
Edit > Preferences > General and set the default “Image Interpolation” to “Bicubic 

Sharper” 

2. Choose the Crop Tool from the tool pallet the toolbar and specific fields for the crop tool are 

displayed  

 

  

 

 

 

 

3. For a portrait oriented image: 

 Enter 1050 px in the height field of the toolbar and clear any entry from the resolution 

field. 

 
TIP 

Be sure to add the letters “px” with the numbers in the crop tool width and height fields; otherwise 
it may interpret the numbers entered as inches or centimeters depending on your defaults. 
 

Setting both the “Height” and the “Width” will constrain the aspect ratio of the crop tool so you will 
only be able to select a height and width that conforms to the size entered. If the image doesn’t 
conform well to this aspect ratio, you can leave either field blank and then use the “Canvas Size” 
dialog or the “Marquee Tool” to remove any excess image required to get the image to fit the target 
size.  Leaving both fields blank allows for free-form cropping. 
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4. Click and drag the crop tool and select either all of the image or the area you want to remain 

after the crop 

5. Press the enter key or click the checkmark (the checkmark is on the toolbar in the CS family 

and on the image in Elements), to perform the crop. 

IMPORTANT 
Cropping is a destructive, non-reversible alteration of your image that cannot be undone in a future 
editing session. Be sure you are satisfied with your changes, or save a separate copy in case you ever 
want to return to the original size. (Note that the CS family has an option to hide the cropped areas 
instead of removing them). Try to use the crop tool only once and not several times as it can have 
degrading effects on your image each time it’s performed because the image is re-sampled. (Re-
sampling is either adding/interpolating or discarding pixels from your original image and since neither 
is desirable, try to only do it once.) 

 

Portrait or Landscape Images 

Portrait or Landscape oriented images can use the CS Fit Image Method 

Fit Image Method 

Tools Used:  Fit Image & General Preferences 

Advantages: Very easy 

Disadvantages: Re-samples the image using the default “Image Interpolation” setting, so it must be 

correctly set for optimal resizing in using the CS family.  

Steps 

1. Set Default Image Interpolation 

 Edit > Preferences > General and set the default 

“Image Interpolation” to “Bicubic Sharper” 

2. Go to Menu Selection – File > Automate > Fit Image 

3. Enter 1400 in the width field and 1050 in the height 

field. 

4. Check the “don’t enlarge” checkbox 

5. Press OK to confirm your intentions in the “Fit Image” dialog. 

TIP 
It doesn’t matter if it’s portrait or landscape orientation; the image will be constrained so 
neither height nor width will be larger than the target. At least one dimension will be exactly 
set and the other will be either exactly set or less than the entered amount. 

 

Step 3: Setting the Color Profile 
Next you should change your image color destination space profile to sRGBIEC61966-2.1. This is the best 

color space to use with 8-bit JPEG files on the web and for NVPS digital projection. If you do not convert 

to this color profile, your images may appear flat and de-saturated. 
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Generally this is not the color profile I would use for my images in other situations as this is one of the 

smallest color spaces and limits the color representation in printing images. However to get the best 

display for projected images, you should convert your file to use the “small RGB” color space.  

The following will demonstrate how to change your color profile to sRGB IEC61966-2.1. 

Tools Used:  Convert to Profile 

Steps 

1. Go to Menu Selection – Edit > Convert to Profile  

2. Select the sRGB IEC61966-2.1 color profile in the destination space 

3. It is recommended that you use the following conversion options in the convert to profile dialog 

a. Engine: Adobe  

b. Intent: Relative Colorimetric  

c. Use Black Point Compensation (checked) 

d. Use Dither (checked) – Makes larger files, but smoother color  

e. Flatten Image – (checked) if you care to be able to further alter this file using any 

previously created adjustment layers, turn flattening off.  

4. Press OK to accept your settings 
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Step 4: Bit Depth Conversion 
Since your intended file format is JPEG, and if your image is 

currently a 16-bit image, you should convert it to an 8-bit 

image. I do not recommend doing this to your master 

image if it can be avoided as you will lose subtle color 

information which provides good dynamic range that is 

particularly apparent in prints.  

Tools Used:  Image Mode Menu 

Steps 

1. Go to Menu Selection – Image > Mode  

2. Select 8 Bits/Channel 

IMPORTANT 
Reducing the bit depth of your image is an irreversible action and the additional information cannot be 
restored in future editing sessions. Therefore it is recommended you do not do this type of conversion 
to your original image unless necessary for some other reason (file size concerns, using Elements, etc.) 
The difference between 16 and 8 bit images are imperceptible on your monitor but can be noticed 
when images are printed causing color banding and blocking. 

 

Step 5: Saturation (Optional) 
I find a touch of saturation can make your image look better with projected images, but be careful not to 

over saturate as the projector cannot display colors deeply saturated colors. Also over saturation and 

over sharpening are the two most common novice mistakes.  

Tools Used:  Hue Saturation Layer or Image Adjustment 
Hue/Saturation 
 

Steps 

1. Create new hue/saturation layer 

 Layer > New Adjustment Layer > 

Hue/Saturation 

 or 

 Click new adjustment layer from the 

palette well 

2. Add up to 10% saturation in the hue saturation 
dialog 
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Step 6: Flatten Layers (Optional) 
It is unnecessary to manually flatten the layers in your image; they will be flattened when you save your 

image as a jpeg. However it makes it easier to apply sharpening. If you are going to apply some 

sharpening go ahead and manually flatten the image. 

Tools Used:  Menu Flatten Image 

Step 

Go to the menu choice Layer > Flatten Image 

 

Step 7: Sharpen Image (Optional) 
Sharpening is an optional step, but can make your image look crisper. Sharpening theory is complex and 

beyond the scope of this document, but I will give you a general 

sharpening technique that will work on many images. 

A few rules about sharpening I always follow: 

1. Always sharpen as the absolute last step of your workflow 

2. Don't save your image sharpened  

3. Never resize a sharpened image 

4. ALWAYS SHARPEN WITH YOUR IMAGE AT 100% (VIEW 

ACTUAL PIXELS) 

Tools Used:  Unsharp Mask Filter 

Steps 

1. Choose menu View > Actual Pixels 

2. From the menu choose Filter > Sharpen > Unsharp Mask 

3. Set the radius to .5 

4. Threshold to 0 

5. Slowly increase the amount slider until you get the desired amount of sharpening 

6. If you see halos, or pixilation (hard square edges) you've sharpened too much. 
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Step 8: Save File as JPEG 
Tools Used:  Save for Web & Devices 

Steps 

1. Choose menu File > Save for Web & Devices 

2. Save for Web dialog opens (see image on next page) 

3. Choose JPEG 

4. Maximum quality (100) (reduce if image is larger than 2 MB) 

5. Progressive & Optimize - unchecked 

6. Embed Color Profile - checked  

7. Convert to sRGB - checked 

8. Preview - Monitor Color 

9. Metadata - All 

10. Image size - 100% 

11. Press Save - no specific naming convention is required 
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Step 9: Submit Image for Competition 
 Go to http://nvps.org/dc/  

 Enter the user name and password (contact competitionsupport@nvps.org to obtain) 

 Fill out the form and upload your images 

  

http://nvps.org/dc/
http://nvps.org/dc/
mailto:competitionsupport@nvps.org
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Summary of Workflow 
1. Duplicate Image - work with a copy 

2. Size your image - 1400 x 1050 

3. Set Color Profile - Change your image color destination space profile to sRGBIEC61966-2.1 

4. Bit Depth -  Change your file to 8-bit mode 

5. Saturation (optional) - add a touch of saturation if needed 

6. Flatten (optional) - suggest flattening prior to adding any sharpening 

7. Sharpen (optional) - make your image look crisp if needed; don't overdo! 

8. Save for web in JPEG format 

9. Upload to the NVPS website 

Things You Don’t Need To Do 
1. Set the image resolution 

2. Fill the background with black 

3. Follow any kind of file naming convention 

 

Lightroom 3.5 Workflow 
Because Lightroom was designed from the ground up as a photography application it has fewer options 

and controls than Photoshop, and consequently the resizing workflow is simplified, taking only a few 

steps to complete.  It is unnecessary to create duplicate images when resizing in Lightroom as the 

workflow is non-destructive.  However, it is not possible to soft-proof your images in Lightroom. 

Step 1:  Select Image(s)  
In the Library module of Lightroom, select 

the image or images that you want to 

resize and export for the competition.  

You can select multiple images by 

pressing and holding the Ctrl key (or 

command key on a Mac) and clicking on 

each image to be exported. 

 

Step 2:  Export Images 
Select File > Export from the main menu to begin the export process. 

With the Export dialog open, select the Export Location to tell Lightroom where you would like to save 

the resized JPEGs. 

In the File Settings section of the dialog, set the Format to JPEG, Color Space to sRGB, and Limit File Size 

To 2000K. 
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In the Image Sizing section of the dialog, check the Resize to Fit, select Width & Height, check Don’t 

Enlarge, set the W to 1400, set the H to 1050, and select pixels.  The Resolution value can be left blank 

or populated with any value; it has no effect on the image displayed on the screen.In the Output 

Sharpening section of the dialog, check Sharpen For, select Screen, and set Amount to Standard. 

Lastly in the Post-Processing section of the dialog, set After Export to Show in Windows Explorer (Show 

in Finder on the Mac). 

Press the Export button and your images should begin resizing, then a Windows Explorer (Finder on the 

Mac) should open in the directory where your resized JPEGs are located. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use NVPS Competition Preset 
We have saved a Lightroom Export preset that automatically configures settings for NVPS competitions.  

This should simplify the process of defining all of the correct export settings. You can download this 

preset at http://nvps.org/main/misc/digital-competition-info/. Right click on the link Download the 

Lightroom Export Preset and “save link/target as” and choose a location to download the file. 

http://nvps.org/main/misc/digital-competition-info/
http://nvps.org/main/docs/NVPS%20Competition.lrtemplate
http://nvps.org/main/docs/NVPS%20Competition.lrtemplate
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Installing the LR Export Preset 

After downloading the NVPS Competition.lrtemplate file, copy the file to the following directory based 

on your operating system 

 Windows XP: C:\Documents and Settings\username\Application Data\Adobe\Lightroom\Export 

Presets\User Presets 

 Windows Vista & Windows 7: C:\Users\username\AppData\Roaming\Adobe\Lightroom\Export 

Presets\User Presets 

 Mac OS X: /Library/Application Support/Adobe/Lightroom/Export Presets/User Presets 

Applying the LR Export Preset 

Select the image(s) to be resized, then select File, and Export. Select NVPS Competition under User 

Presets in the Preset section of the Export dialog.  This will automatically apply the appropriate 

competition settings. 

Press the Export button and a Windows Explorer window (or Finder window on the Mac) should open 

with the resized images in it. 
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References 

Color Calibration 
Colour Confidence is a British reseller of color calibration products. They have a good document on color 

calibration for available for download on their website. This document is used to sell their products, but 

also includes good information on color calibration. 

www.colourconfidence.com 

DataColor is the distributor of the Spyder 3 monitor calibration tool. The website also has some good 

basic color management information. 

http://www.datacolor.com/ 

X-Rite is the distributor of the ColorMunki calibration products and as well as many other color 

management products. 

http://www.xrite.com/home.aspx  

http://www.colormunki.com/  

Digital Workflow & Color Management 
Tim Grey (www.timgrey.com) authors a daily email (Digital Darkroom Questions) that is very informative 

about digital darkroom issues. He’s employed by Microsoft and is a Color Management, Digital 

Workflow and Photoshop expert. His two books 

“Color Confidence: The Digital Photographers Guide to Color Management” and “Photoshop CS3 

Workflow: The Digital Photographer's Guide” are two excellent books for improving your digital 

photography. 

Photoshop & Lightroom 
Julieanne Kost (http://jkost.com/ ) is the 'Senior Digital Imaging Evangelist' for Adobe Systems. She is a 

passionate photographer and an expert in teaching the powerful features and techniques in Photoshop 

& Lightroom. See her site for great videos and more. Also she has a number of tutorials on 

http://tv.adobe.com/ 

file:///C:/Users/Scott%20Musson/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.Outlook/83BOJSOK/www.colourconfidence.com
http://www.datacolor.com/
http://www.xrite.com/home.aspx
http://www.colormunki.com/
http://jkost.com/
http://tv.adobe.com/

